[ 
https://issues.apache.org/jira/browse/ZOOKEEPER-494?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12758857#action_12758857
 ] 

Mahadev konar commented on ZOOKEEPER-494:
-----------------------------------------

right, so then we should wait for 4.0 for this patch ? we cannot commit this to 
3.3 since it will break backwards compatbility (though what you suggest is the 
right thing to do).... 

> zookeeper should install include headers in /usr/local/include/zookeeper
> ------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-494
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-494
>             Project: Zookeeper
>          Issue Type: Improvement
>          Components: c client
>    Affects Versions: 3.2.0
>            Reporter: Michi Mutsuzaki
>            Assignee: Isabel Drost
>            Priority: Trivial
>             Fix For: 3.3.0
>
>         Attachments: install.patch
>
>
> Hello,
> Currently all the c client header files get installed under 
> /usr/local/include/c-client-src . Ideally they should get installed in 
> /usr/local/include/zookeeper .

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to