[ 
https://issues.apache.org/jira/browse/ZOOKEEPER-623?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12792060#action_12792060
 ] 

Mahadev konar commented on ZOOKEEPER-623:
-----------------------------------------

+1 great patch ben!!! 

> ClientBase in bookkeeper.util requires junit
> --------------------------------------------
>
>                 Key: ZOOKEEPER-623
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-623
>             Project: Zookeeper
>          Issue Type: Bug
>          Components: contrib-bookkeeper
>            Reporter: Flavio Paiva Junqueira
>            Assignee: Flavio Paiva Junqueira
>             Fix For: 3.3.0
>
>         Attachments: ZOOKEEPER-623.patch, ZOOKEEPER-623.patch, 
> ZOOKEEPER-623_2.patch
>
>
> Class org.apache.bookkeeper.util.ClientBase requires junit, and when I tried 
> to just compile bookkeeper, no test, with the patch of ZOOKEEPER-534, 
> compilation failed. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to