Giridharan Kesavan updated ZOOKEEPER-633:

    Attachment: zookeeper-633.patch

this patch fixes the DEPRECATED warning message.


> Fetch netty using ivy for bookkeeper
> ------------------------------------
>                 Key: ZOOKEEPER-633
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-633
>             Project: Zookeeper
>          Issue Type: Improvement
>          Components: contrib-bookkeeper
>            Reporter: Flavio Paiva Junqueira
>            Assignee: Giridharan Kesavan
>             Fix For: 3.3.0
>         Attachments: zookeeper-633.patch, zookeeper-633.patch, 
> zookeeper-633.patch
> The patch of ZOOKEEPER-507 requires netty and to compile we now have to 
> manually add the netty jar to {project root}/src/java/lib. GIven that we 
> bookkeeper already fetches junit and log4j using ivy, we could also do it for 
> netty. However, we need to configure it to fetch from a different repository.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

Reply via email to