Mahadev konar commented on ZOOKEEPER-586:

I think a comment in the README saying 1.7 cygwin required to compile on 
windows for c library should be good enough. I dont think we will be able to 
officially support cygwin anytime in the near future.

> c client does not compile under cygwin
> --------------------------------------
>                 Key: ZOOKEEPER-586
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-586
>             Project: Zookeeper
>          Issue Type: Bug
>          Components: c client
>    Affects Versions: 3.2.1
>            Reporter: Patrick Hunt
>            Assignee: Patrick Hunt
>             Fix For: 3.3.0
>         Attachments: ZOOKEEPER-586.patch, ZOOKEEPER-586.patch, 
> ZOOKEEPER-586.patch, ZOOKEEPER-586.patch, ZOOKEEPER-586.patch
> the c client fails to compile under cygwin

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

Reply via email to