Hi Wim,

afaik it works with 1.5 java under linux, however it's been a while since I tried this. The default javac target in build.xml is 1.5. Should be relatively easy for you to verify.


On 06/01/2010 05:51 AM, Wim Jongman wrote:
Hi all,

We are currently busy getting our Zookeeper based remote services
discovery ready for Eclipse Helios. However, the build system has some
kind of packing problems with java 1.6 [1]. We have bumped down the
provider to 1.5 and will document to run on 1.6.

Will Zookeeper 3.3.0 definitely NOT run with java 1.5?


Wim Jongman

[1] https://bugs.eclipse.org/bugs/show_bug.cgi?id=315155

Reply via email to