Patrick Hunt updated ZOOKEEPER-821:

    Status: Open  (was: Patch Available)

I'd suggest adding a check for the version in 

you probably just want to check there's a properly formatted version string, 
don't need to check the particular version imo.

> Add ZooKeeper version information to zkpython
> ---------------------------------------------
>                 Key: ZOOKEEPER-821
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-821
>             Project: Zookeeper
>          Issue Type: Improvement
>          Components: contrib-bindings
>    Affects Versions: 3.3.1
>            Reporter: Rich Schumacher
>            Assignee: Rich Schumacher
>            Priority: Trivial
>             Fix For: 3.4.0
>         Attachments: ZOOKEEPER-821.patch
> Since installing and using ZooKeeper I've built and installed no less than 
> four versions of the zkpython bindings.  It would be really helpful if the 
> module had a '__version__' attribute to easily tell which version is 
> currently in use.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

Reply via email to