Kevin Burton wrote:
Crazy, I don't know how I missed that...
Wouldn't it be cleaner to specify this as a List<String> of host:port names?

If API cleanup was being considered, my inclination would have been List<InetSocketAddress>.

Reply via email to