Localizer is a Zope product for developers and web masters. Localizer
solves the problem of building multilingual products and web sites,
ranging from internationalization and localization of the user interface
to management of multilingual content.

The release 1.2.0 is a version update: it requires Python 2.4 and
itools 0.13.10, and the product iHotfix is not required anymore (it
has been merged back into Localizer).

This grid show the possible software combinations:

  Localizer       Python     Zope            itools
  1.2             2.4        2.9, 2.10       0.13
  1.1 (+iHotfix)  2.3        2.7, 2.8        0.9
  1.0             2.1        2.6             ---

Of course it is recommended to use Localizer 1.2 with Zope 2.9 or later.


Resources
---------

Download
http://download.ikaaro.org/localizer/Localizer-1.2.0.tar.gz
http://download.ikaaro.org/itools/itools-0.13.10.tar.gz

Home
http://www.localizer.org

Mailing list
http://mail.ikaaro.org/mailman/listinfo/localizer

Bug Tracker
http://bugs.ikaaro.org/



-- 
J. David Ibáñez
Itaapy <http://www.itaapy.com>         Tel +33 (0)1 42 23 67 45
9 rue Darwin, 75018 Paris              Fax +33 (0)1 53 28 27 88 

_______________________________________________
Zope-Announce maillist  -  Zope-Announce@zope.org
http://mail.zope.org/mailman/listinfo/zope-announce

  Zope-Announce for Announcements only - no discussions

(Related lists - 
 Users: http://mail.zope.org/mailman/listinfo/zope
 Developers: http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to