Log message for revision 39861:
  require python 2.4
  

Changed:
  U   Zope/trunk/doc/INSTALL.txt

-=-
Modified: Zope/trunk/doc/INSTALL.txt
===================================================================
--- Zope/trunk/doc/INSTALL.txt  2005-11-03 11:26:06 UTC (rev 39860)
+++ Zope/trunk/doc/INSTALL.txt  2005-11-03 11:45:05 UTC (rev 39861)
@@ -187,7 +187,7 @@
 
 Troubleshooting
 
-  - This version of Zope requires Python 2.3.4 or better.
+  - This version of Zope requires Python 2.4.1 or better.
 
   - The Python you run Zope with *must* have threads compiled in,
     which is the case for a vanilla build.  Warning: Zope will not run

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to