Log message for revision 66275:
  Prepare for a final 1.0.x bugfix release.  We won't have to be compatible
  with Zope 2.7 anymore
  

Changed:
  U   Products.Five/branches/1.0/CHANGES.txt

-=-
Modified: Products.Five/branches/1.0/CHANGES.txt
===================================================================
--- Products.Five/branches/1.0/CHANGES.txt      2006-03-31 16:40:21 UTC (rev 
66274)
+++ Products.Five/branches/1.0/CHANGES.txt      2006-03-31 16:50:06 UTC (rev 
66275)
@@ -5,6 +5,9 @@
 Five 1.0.3 (2006-03-31)
 =======================
 
+This version is also included in Zope 2.8.7.  It no longer supports
+Zope 2.7!
+
 Bugfixes
 --------
 

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to