Log message for revision 76362:
  corrected required version numbers
  

Changed:
  U   
Zope/branches/Zope211-3.4-integration/lib/python/reStructuredText/__init__.py

-=-
Modified: 
Zope/branches/Zope211-3.4-integration/lib/python/reStructuredText/__init__.py
===================================================================
--- 
Zope/branches/Zope211-3.4-integration/lib/python/reStructuredText/__init__.py   
    2007-06-05 12:58:40 UTC (rev 76361)
+++ 
Zope/branches/Zope211-3.4-integration/lib/python/reStructuredText/__init__.py   
    2007-06-05 12:58:49 UTC (rev 76362)
@@ -12,13 +12,13 @@
 ##############################################################################
 """Wrapper to integrate reStructuredText into Zope
 
-This implementation requires docutils 0.3.4+ from http://docutils.sf.net/
+This implementation requires docutils 0.4.0+ from http://docutils.sf.net/
 """
 
 try:
     import docutils
 except ImportError:
-    raise ImportError, 'Please install docutils 0.3.3+ from 
http://docutils.sourceforge.net/#download.'
+    raise ImportError, 'Please install docutils 0.4.0+ from 
http://docutils.sourceforge.net/#download.'
 
 version = docutils.__version__.split('.')
 if not (version >= ['0', '4', '0'] or  version >= ['0', '4']):

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to