Log message for revision 96277:
  We need to update to docutils 0.5 now, as some of our dependencies require it
  

Changed:
  U   Zope/trunk/versions-zope2.cfg

-=-
Modified: Zope/trunk/versions-zope2.cfg
===================================================================
--- Zope/trunk/versions-zope2.cfg       2009-02-08 21:50:14 UTC (rev 96276)
+++ Zope/trunk/versions-zope2.cfg       2009-02-08 21:51:51 UTC (rev 96277)
@@ -15,8 +15,6 @@
 # ZODB3 = 3.9.0a10 - this causes some errors for the removed versions support
 zc.lockfile = 1.0
 transaction = 1.0a1
-docutils = 0.4
-# docutils = 0.5 - this generates test failures for reStructuredText
 zope.broken = 3.5.0
 zope.browser = 0.5.0
 zope.contenttype = 3.4.1

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to