Log message for revision 96283:
  Upgrade all packages to newer versions as tracked by the 3.5 KGS
  

Changed:
  U   Zope/trunk/versions-zope2.cfg

-=-
Modified: Zope/trunk/versions-zope2.cfg
===================================================================
--- Zope/trunk/versions-zope2.cfg       2009-02-08 22:28:27 UTC (rev 96282)
+++ Zope/trunk/versions-zope2.cfg       2009-02-08 22:33:37 UTC (rev 96283)
@@ -18,20 +18,10 @@
 zope.broken = 3.5.0
 zope.browser = 0.5.0
 zope.contenttype = 3.4.1
-zope.copypastemove = 3.4.1
-# zope.copypastemove = 3.5.0 ??
 zope.deferredimport = 3.5.0
-zope.dublincore = 3.4.1
-# zope.dublincore = 3.4.2 ??
 zope.location = 3.5.2
 zope.publisher = 3.5.5
 zope.schema = 3.5.2
-zope.session = 3.7.1
-# zope.session = 3.8.0 ??
 zope.testbrowser = 3.6.0a2
 zope.traversing = 3.5.2
 zope.app.apidoc = 3.6.1
-zope.app.http = 3.4.2
-# zope.app.http = 3.5.0 ??
-zope.app.security = 3.5.3
-# zope.app.security = 3.6.0 ??

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to