Log message for revision 98926:
  Use a 'zope.hookable' version whose tests pass under Python 2.6.

Changed:
  U   Zope/trunk/versions-zope3.cfg

-=-
Modified: Zope/trunk/versions-zope3.cfg
===================================================================
--- Zope/trunk/versions-zope3.cfg       2009-04-06 14:41:21 UTC (rev 98925)
+++ Zope/trunk/versions-zope3.cfg       2009-04-06 14:41:48 UTC (rev 98926)
@@ -148,7 +148,7 @@
 zope.file = 0.4.0
 zope.filerepresentation = 3.5.0
 zope.formlib = 3.5.2
-zope.hookable = 3.4.0
+zope.hookable = 3.4.1
 zope.html = 1.1.0
 zope.i18n = 3.6.0
 zope.i18nmessageid = 3.4.3

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to