Log message for revision 101364:
  A bunch of updates from the dependency-reduction crowd
  

Changed:
  U   Zope/trunk/doc/CHANGES.rst
  U   Zope/trunk/versions.cfg

-=-
Modified: Zope/trunk/doc/CHANGES.rst
===================================================================
--- Zope/trunk/doc/CHANGES.rst  2009-06-30 22:38:40 UTC (rev 101363)
+++ Zope/trunk/doc/CHANGES.rst  2009-06-30 22:46:31 UTC (rev 101364)
@@ -23,10 +23,16 @@
 
 - Updated packages:
 
+  - pytz = 2009j
+  - zope.app.appsetup = 3.12.0
   - zope.app.cache = 3.6.0
   - zope.app.pagetemplate = 3.7.1
-  - zope.app.publisher = 3.8.2
+  - zope.app.publication = 3.8.1
+  - zope.app.publisher = 3.8.3
+  - zope.app.testing = 3.7.0
   - zope.contenttype = 3.4.2
+  - zope.dublincore = 3.4.3
+  - zope.i18nmessageid = 3.5.0
   - zope.server = 3.6.0
   - zope.testing = 3.7.5
   - zope.traversing = 3.7.1

Modified: Zope/trunk/versions.cfg
===================================================================
--- Zope/trunk/versions.cfg     2009-06-30 22:38:40 UTC (rev 101363)
+++ Zope/trunk/versions.cfg     2009-06-30 22:46:31 UTC (rev 101364)
@@ -17,7 +17,7 @@
 lxml = 2.2
 mechanize = 0.1.11
 python-gettext = 1.0
-pytz = 2009g
+pytz = 2009j
 setuptools = 0.6c9
 transaction = 1.0a1
 zc.buildout = 1.2.1
@@ -28,7 +28,7 @@
 zodbcode = 3.4.0
 zope.annotation = 3.4.2
 zope.app.applicationcontrol = 3.5.0
-zope.app.appsetup = 3.11
+zope.app.appsetup = 3.12.0
 zope.app.authentication = 3.6.0
 zope.app.basicskin = 3.4.0
 zope.app.broken = 3.5.0
@@ -50,15 +50,15 @@
 zope.app.localpermission = 3.7.0
 zope.app.pagetemplate = 3.7.1
 zope.app.principalannotation = 3.6.1
-zope.app.publication = 3.7.0
-zope.app.publisher = 3.8.2
+zope.app.publication = 3.8.1
+zope.app.publisher = 3.8.3
 zope.app.renderer = 3.5.0
 zope.app.rotterdam = 3.5.0
 zope.app.schema = 3.5.0
 zope.app.security = 3.7.0
 zope.app.securitypolicy = 3.5.1
 zope.app.session = 3.6.0
-zope.app.testing = 3.6.2
+zope.app.testing = 3.7.0
 zope.app.wsgi = 3.5.2
 zope.app.zcmlfiles = 3.5.3
 zope.app.zopeappgenerations = 3.5.0
@@ -82,7 +82,7 @@
 zope.deprecation = 3.4.0
 zope.documenttemplate = 3.4.2
 zope.dottedname = 3.4.5
-zope.dublincore = 3.4.2
+zope.dublincore = 3.4.3
 zope.error = 3.6.0
 zope.event = 3.4.1
 zope.exceptions = 3.5.2
@@ -90,7 +90,7 @@
 zope.formlib = 3.6.0
 zope.hookable = 3.4.1
 zope.i18n = 3.7.0
-zope.i18nmessageid = 3.4.3
+zope.i18nmessageid = 3.5.0
 zope.index = 3.5.1
 zope.interface = 3.5.1
 zope.intid = 3.7.0

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to