Log message for revision 101616:
  Revert r101557 and put back version pins for zodbcode and zope.app.interface. 
These are actual dependencies of zope.app.zcmlfiles, which in turn is a test 
dependency of numerous packages we use. Having a consistent known set of 
packages for tests is as important as having one for production.
  

Changed:
  U   Zope/trunk/versions.cfg

-=-
Modified: Zope/trunk/versions.cfg
===================================================================
--- Zope/trunk/versions.cfg     2009-07-06 12:05:13 UTC (rev 101615)
+++ Zope/trunk/versions.cfg     2009-07-06 12:13:45 UTC (rev 101616)
@@ -25,6 +25,7 @@
 zc.recipe.egg = 1.2.2
 zc.recipe.testrunner = 1.2.0
 zdaemon = 2.0.4
+zodbcode = 3.4.0
 zope.annotation = 3.4.2
 zope.app.applicationcontrol = 3.5.0
 zope.app.appsetup = 3.12.0
@@ -44,6 +45,7 @@
 zope.app.generations = 3.5.0
 zope.app.http = 3.6.0
 zope.app.i18n = 3.6.0
+zope.app.interface = 3.5.0
 zope.app.locales = 3.5.1
 zope.app.localpermission = 3.7.0
 zope.app.pagetemplate = 3.7.1

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to