Log message for revision 105531:
  Official support for one Python version (2.6 only)
  

Changed:
  U   Zope/trunk/doc/CHANGES.rst
  U   Zope/trunk/doc/INSTALL.rst

-=-
Modified: Zope/trunk/doc/CHANGES.rst
===================================================================
--- Zope/trunk/doc/CHANGES.rst  2009-11-08 11:21:22 UTC (rev 105530)
+++ Zope/trunk/doc/CHANGES.rst  2009-11-08 11:22:57 UTC (rev 105531)
@@ -11,6 +11,8 @@
 Restructuring
 +++++++++++++
 
+- Requiring Python 2.6 officially
+
 - Changed startup server tests in Zope2 to use a randomized port number, to
   allow the nightly buildbot to run the tests at the same time for multiple
   configurations without the port being already in use.

Modified: Zope/trunk/doc/INSTALL.rst
===================================================================
--- Zope/trunk/doc/INSTALL.rst  2009-11-08 11:21:22 UTC (rev 105530)
+++ Zope/trunk/doc/INSTALL.rst  2009-11-08 11:22:57 UTC (rev 105531)
@@ -15,8 +15,6 @@
 - A supported version of Python, including the development support if
   installed from system-level packages.  Supported versions include:
 
-  * 2.5.x, (x >= 4)
-
   * 2.6.x
 
 - Zope needs the Python ``zlib`` module to be importable.  If you are
@@ -335,8 +333,8 @@
 Troubleshooting
 ===============
 
-- This version of Zope requires Python 2.5.4 or better, including
-  2.6.x.  It will *not* run with Python 3.x.
+- This version of Zope requires Python 2.6.  
+  It will *not* run with Python 3.x.
 
 - The Python you run Zope with *must* have threads compiled in,
   which is the case for a vanilla build.  Warning: Zope will not run

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
https://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to