Log message for revision 111917:
  Be picky, python-gettext is an optional dependency of zope.i18n, not a tool
  

Changed:
  U   Zope/trunk/versions.cfg

-=-
Modified: Zope/trunk/versions.cfg
===================================================================
--- Zope/trunk/versions.cfg     2010-05-04 13:43:10 UTC (rev 111916)
+++ Zope/trunk/versions.cfg     2010-05-04 13:48:53 UTC (rev 111917)
@@ -18,8 +18,8 @@
 ZopeUndo = 2.12.0
 
 # Zope2 dependencies
+docutils = 0.6
 pytz = 2010b
-docutils = 0.6
 
 # ZTK
 zope.annotation = 3.5.0
@@ -64,8 +64,9 @@
 zope.viewlet = 3.7.1
 
 # ZTK dependencies
+ClientForm = 0.2.10
 mechanize = 0.1.11
-ClientForm = 0.2.10
+python-gettext = 1.0
 
 # ZODB + dependencies
 transaction = 1.0.0
@@ -77,7 +78,6 @@
 # toolchain
 Jinja2 = 2.3.1
 Pygments = 1.3.1
-python-gettext = 1.0
 Sphinx = 0.6.5
 distribute = 0.6.10
 setuptools= 0.6c11

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
https://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to