Log message for revision 117148:
  Update lots of zope.* distributions
  

Changed:
  U   Zope/branches/2.12/doc/CHANGES.rst
  U   Zope/branches/2.12/versions.cfg

-=-
Modified: Zope/branches/2.12/doc/CHANGES.rst
===================================================================
--- Zope/branches/2.12/doc/CHANGES.rst  2010-10-01 22:23:05 UTC (rev 117147)
+++ Zope/branches/2.12/doc/CHANGES.rst  2010-10-01 22:40:31 UTC (rev 117148)
@@ -29,10 +29,27 @@
 - Updated packages:
 
   - Acquisition = 2.13.5
+  - distribute = 0.6.14
   - lxml = 2.2.8
+  - z3c.checkversions = 0.4.1
   - zc.buildout = 1.4.4
+  - zc.recipe.testrunner = 1.2.1
   - ZODB3 = 3.9.7
+  - zope.app.error = 3.5.3
+  - zope.app.interface = 3.5.2
+  - zope.app.locales = 3.6.2
+  - zope.app.session = 3.6.2
+  - zope.deferredimport = 3.5.3
+  - zope.i18n = 3.7.4
+  - zope.i18nmessageid = 3.5.3
+  - zope.index = 3.6.1
+  - zope.lifecycleevent = 3.6.2
+  - zope.pagetemplate = 3.5.2
+  - zope.principalregistry = 3.7.1
+  - zope.proxy = 3.6.1
+  - zope.security = 3.7.4
   - zope.sendmail = 3.5.2
+  - zope.session = 3.9.3
 
 2.12.11 (2010-09-09)
 --------------------

Modified: Zope/branches/2.12/versions.cfg
===================================================================
--- Zope/branches/2.12/versions.cfg     2010-10-01 22:23:05 UTC (rev 117147)
+++ Zope/branches/2.12/versions.cfg     2010-10-01 22:40:31 UTC (rev 117148)
@@ -7,7 +7,7 @@
 buildout.dumppickedversions = 0.4
 ClientForm = 0.2.10
 DateTime = 2.12.5
-distribute = 0.6.13
+distribute = 0.6.14
 docutils = 0.6
 ExtensionClass = 2.13.2
 five.formlib = 1.0.3
@@ -30,11 +30,11 @@
 tempstorage = 2.11.3
 ThreadLock = 2.13.0
 transaction = 1.0.0
-z3c.checkversions = 0.2
+z3c.checkversions = 0.4.1
 zc.buildout = 1.4.4
 zc.lockfile = 1.0.0
 zc.recipe.egg = 1.2.2
-zc.recipe.testrunner = 1.2.0
+zc.recipe.testrunner = 1.2.1
 ZConfig = 2.7.1
 zdaemon = 2.0.4
 zLOG = 2.11.1
@@ -57,17 +57,17 @@
 zope.app.debug = 3.4.1
 zope.app.dependable = 3.4.0
 zope.app.dtmlpage = 3.5.0
-zope.app.error = 3.5.2
+zope.app.error = 3.5.3
 zope.app.exception = 3.5.0
 zope.app.file = 3.5.0  # 3.5.1 has incompatible changes
 zope.app.folder = 3.5.1
 zope.app.form = 3.8.1
 zope.app.generations = 3.5.0  # 3.5.1 has incompatible changes
 zope.app.http = 3.6.0  # 3.6.1 has incompatible changes
-zope.app.i18n = 3.6.2
-zope.app.interface = 3.5.0
+zope.app.i18n = 3.6.2  # 3.6.3 has incompatible changes
+zope.app.interface = 3.5.2
 zope.app.intid = 3.7.1
-zope.app.locales = 3.6.1
+zope.app.locales = 3.6.2
 zope.app.localpermission = 3.7.2
 zope.app.pagetemplate = 3.7.1
 zope.app.principalannotation = 3.7.0
@@ -79,7 +79,7 @@
 zope.app.security = 3.7.3  # 3.7.5 has incompatible changes
 zope.app.securitypolicy = 3.5.1  # # 3.5.2 has incompatible changes
 zope.app.server = 3.4.2
-zope.app.session = 3.6.1
+zope.app.session = 3.6.2
 zope.app.testing = 3.7.3  # 3.7.4 has incompatible changes
 zope.app.traversing = 3.4.0
 zope.app.undo = 3.5.0
@@ -103,7 +103,7 @@
 zope.copypastemove = 3.5.2
 zope.datetime = 3.4.0
 zope.decorator = 3.4.0
-zope.deferredimport = 3.5.2
+zope.deferredimport = 3.5.3
 zope.deprecation = 3.4.0
 zope.documenttemplate = 3.4.2
 zope.dottedname = 3.4.6
@@ -114,31 +114,31 @@
 zope.filerepresentation = 3.5.0
 zope.formlib = 3.7.0
 zope.hookable = 3.4.1
-zope.i18n = 3.7.3
-zope.i18nmessageid = 3.5.2
-zope.index = 3.6.0
+zope.i18n = 3.7.4
+zope.i18nmessageid = 3.5.3
+zope.index = 3.6.1
 zope.interface = 3.5.3
 zope.intid = 3.7.2
 zope.keyreference = 3.6.2
-zope.lifecycleevent = 3.6.1
+zope.lifecycleevent = 3.6.2
 zope.location = 3.6.0
 zope.minmax = 1.1.2
 zope.mkzeoinstance = 3.9.4
 zope.modulealias = 3.4.0
-zope.pagetemplate = 3.5.1
+zope.pagetemplate = 3.5.2
 zope.password = 3.5.1
 zope.principalannotation = 3.6.1
-zope.principalregistry = 3.7.0
+zope.principalregistry = 3.7.1
 zope.processlifetime = 1.0
-zope.proxy = 3.6.0
+zope.proxy = 3.6.1
 zope.publisher = 3.8.0
 zope.schema = 3.5.4
-zope.security = 3.7.3
+zope.security = 3.7.4
 zope.securitypolicy = 3.6.1
 zope.sendmail = 3.5.2
 zope.sequencesort = 3.4.0
 zope.server = 3.5.0
-zope.session = 3.9.2
+zope.session = 3.9.3
 zope.site = 3.6.1  # 3.6.2 has incompatible changes
 zope.size = 3.4.1
 zope.structuredtext = 3.4.0

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
https://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to