On 14 Jun 2005, at 21:11, Tres Seaver wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I would like to update the head of CMF to reflect a dependency on Zope
2.8+.  In particular, I want to reset any 'import Zope' to 'import
Zope2', and begin looking at using Five more directly, without worrying about testing for its absence. The CMF 1.5 branch will thus be the EOL
for sites which chose to continue running Zope 2.7.x.

+1

jens

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to