On Thu, 22 Dec 2005 04:10:30 +0100, Rob Miller <[EMAIL PROTECTED]> wrote:

it would be great if Plone 2.1.X could work w/ CMF 1.6, but it is not absolutely necessary.


In general, we consider Plone tied to one particular CMF version (which is also why we ship with a particular version of the CMF), and we have never supported newer/older CMF releases in any version of Plone. This has practical consequences in making it one less deprecation chain cascading to pay attention to.

So if the breakage (haven't followed the thread in detail) only occurs if you try using Plone 2.1 with CMF 1.6, that is indeed a non-issue. Plone 2.5 is the version that targets CMF 1.6.

--
_____________________________________________________________________

     Alexander Limi · Chief Architect · Plone Solutions · Norway

 Consulting · Training · Development · http://www.plonesolutions.com
_____________________________________________________________________

      Plone Co-Founder · http://plone.org · Connecting Content
  Plone Foundation · http://plone.org/foundation · Protecting Plone

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to