Thanks, I have it working now, it was an indentation problem but now I have to delve into the mysteries of fixing broken objects. The zopelabs recipe for doing this seems to be broken at:

obj=root.unrestrictedTraverse('/linuxmednews')
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
NameError: name 'root' is not defined

-- IV

On Thu, 29 Dec 2005 11:48:36 +0100
 Raphael Ritz <[EMAIL PROTECTED]> wrote:
Ignacio Valdes wrote:
Could anyone in Houston get together briefly to show how to get basic debugging tools working on my localhost/laptop setup? Please e-mail if available. Thanks!

In case you haven't seen this

   http://docs.neuroinf.de/programming-plone/debug

you might want to take a look.

Raphael

PS: most things there aren't really Plone but rather
Zope specific, so even if you are using plain CMF or
CPS you should be able to gain some insight.


-- IV
_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests



_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to