I'm in the process of making CMFonFive support Zope 2.9/3.2. During
the development of CMF, parts of CMFonFive has been sneakily added to
CMF, adding significantly to the versioning spaghetti of Zope 2, Zope
3, Five and CMF. The only thing CMFonFive 1.3 (to be released soon)
does is the fiveactions tool, which bridges Zope 3s menuItems to CMFs
actions. The rest was moved into CMF with CMF 1.5.2.

I would like to suggest that CMF 1.6 only supports Zope 2.9 (or only
2.8), and include CMFonFive in it, since figuring out what version to
use now is already quite complicated.

Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to