On 1/4/06, Rob Miller <[EMAIL PROTECTED]> wrote:
> urgh.  this isn't ideal for Plone.  i'm assuming you've hit some
> specific problems w/ getting the current CMFonFive code to support both
> 2.8 and 2.9?  can you provide a little more detail re: the compatibility
> issues?  in the meantime, i'll bring this up on plone-devel.

The menu implementation in Zope 3.0 and 3.2 are very different. I
wouldn't describe this as a problem, it's just not compatible. :-)

Zope 2 and Zope 3 now has versions synchronized. I'd like CMF to
synchronize the versions as well, as the compatibility matrices grows
exponentially. In theory CMFonFive would be able to support Zope 2.7
to 2.9, and CMF 1.4 to 1.6, but supporting any combination of this
would require at least four different versions of CMFonFive. It's just
a matter of how much work should be put into it.

I personally will only make the versions CPS needs in the future, it
would be very good if those version where the same as what Plone could

Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to