On 1/19/06, Rocky Burt <[EMAIL PROTECTED]> wrote:
> I would like to include the necessary CMF monkey patches on CMFonFive
> trunk (which will either be CMFonFive 1.3.1 or CMFonFive 1.4.0 -- could
> someone clarify the state of the trunk for me?)

The state of the trunk is 1.3.x. Which version number we use depends
entirely on if this works on CMF 1.5 as well as 1.6. We should also
move the patch into CMF trunk (which will be 2.0 soon).

1.3.x is for Zope 2.9 and CMF 1.5.2+ support.
1.2.x is for Zope 2.8 and CMF 1.5.2+ support.

If 1.5.2+ is not supported, we would need a 1.4 release, which would
be for Zope 2.9 and CMF 1.6.

Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to