Hi everybody!

I use CMFBoard 2.2.1 as a discussion board on my website.
I want to open the forum to all users, anonymous and registred users!
But my problem is, that whenever an ano user posts a topic, the
overview doesn't display the message correctly. Instead of a table
containing topic-title, short description, last reply, user...... there
is only some text shown, like this:

{'last_reply_created': '2006-05-27 09:36', 'msgIcon': ' ',
'Title': 'test', 'actions': {'reply':
'http:/..../forumfolder.2006-05-27.1751137831/public/0002/forum_reply_form',
'delete':
'http:/..../forumfolder.2006-05-27.1751137831/public/0002/forum_message_delete_form'},
'topic': <ForumTopic instance at 2a9fe083a0>, 'last_user': 'Anonymous
User', 'topicIcon': u'', 'Description': '', 'creator': 'admin',
'replyCount': 1, 'msg': <ForumMessage instance at ff9af30>,
'review_state': 'published', 'topicId': '0002', 'last_reply_title': '',
'topicDesc': u'', 'pages_links': [], 'view_mode': 'flat',
'last_reply_topic': 0, 'anonymous': 1, 'last_user_isanon': 1, 'icon':
'<img src="http://..../fcTopic_icon.gif"; alt="Normal topic "
title="Normal topic " longdesc="" height="11" width="17" />', 'hits':
1, 'created': '2006-05-27 09:35', 'url':
'http://..../forumfolder.2006-05-27.1751137831/public/0002',
'sticky_flag': 1, 'last_reply_link':
'http:/..../forumfolder.2006-05-27.1751137831/public/0002/0002'}

I would be very happy, if anyone can help me!!
Best regards,
Maria

_________________________________________________________________
Don't just search. Find. Check out the new MSN Search! http://search.msn.com/

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to