-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 10 Sep 2006, at 14:53, Rocky Burt wrote:
This sounds fine, but we'd probably want to wait until we have a CMF
version that does require 2.10, right? HEAD says Zope >= 2.9. Unless
we want to work with indirections that know how to do the right thing.

I guess as far as the Plone community is concerned having CMF 2.1
require Zope 2.10 would be no problem since the next release of Plone
will require Zope 2.10.  Of course I'm not going to be naive enough to
think just because it's ok for the Plone community it's good enough for
all other CMF consumers :)

Just out of curiosity, which dependencies does Plone 3.0 have that require Zope 2.10? Or was it some papal edict to use 2.10?

jens


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)

iD8DBQFFBA2rRAx5nvEhZLIRAhMEAJ4gelM/yEyqJEYx4mJ3ozsTSOf8yACcCMqh
xlBPI4+Vt71pXyJp00zP5e4=
=xpPv
-----END PGP SIGNATURE-----
_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to