--On 25. Juni 2007 13:07:18 +0200 Arnar Lundesgaard <[EMAIL PROTECTED]> wrote:

Den 25. jun. 2007 kl. 12.50 skrev Andreas Jung:
I get the following error when importing an extension profile of my
own product through the ZMI (portal_setup -> Profiles -> Extension
Profiles ->
Click on my extension profile -> Click on "Import selected
extensions").

Using the latest Plone 3.0 version from Subversion and GS 1.2beta
(appears
to be the latest version from the trunk).

Not sure if it is related, but we had a similar issue with CMF 2.1b1 back
in May.

   <http://mail.zope.org/pipermail/zope-cmf/2007-May/026018.html>



The patch resolves the ZODB issue however this remains (no idea if this
an issue with Plone or GS itself):

Andreas

----------------

Traceback (innermost last):

   * Module ZPublisher.Publish, line 119, in publish
   * Module ZPublisher.mapply, line 88, in mapply
   * Module ZPublisher.Publish, line 42, in call_object
* Module Products.GenericSetup.tool, line 527, in manage_importExtensions
   * Module Products.GenericSetup.tool, line 1044, in _createReport
   * Module OFS.ObjectManager, line 314, in _setObject
   * Module OFS.ObjectManager, line 102, in checkValidId

BadRequest: The id "import-all-profile-Products.SmartPrintNG_smartprintng-20070625112841.log" is invalid - it is already in use.

Attachment: pgps6BYLGe5pu.pgp
Description: PGP signature

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to