Jens Vagelpohl wrote:
> On 4/1/10 12:10 , yuppie wrote:
>> IIRC the general policy for the Zope repository is to switch to relative
>> externals after the release of Ubuntu 10.04 LTS, but I guess all people
>> using CMF.buildout have already Subversion>=1.5 available.
> Huh? Since when do we make repository policy based on the release of a
> particular Linux distribution? Where is this policy described? April
> fools joke maybe?

I might be wrong, but AFAIR this was the last discussion about it on 
Zope-dev and nobody objected to this mail:

Cheers, Yuppie
Zope-CMF maillist  -

See for bug reports and feature requests

Reply via email to