Am 25.06.2010, 21:49 Uhr, schrieb Tres Seaver <tsea...@palladion.com>:
> Please remove any docstrings in testcase methods. Rename the test to
> indicate better its semantics, and maybe add a comment, but don't make a
> failing test harder to find by adding a docstring.
Docstrings converted into comments. I still think there is something wrong
to depend on method names and to avoid docstrings at the same time - it's
contradicts standard programming style - but don't want anything making
things more difficult to fix.
Clark Consulting & Research
Zope-CMF maillist - Zope-CMF@zope.org
See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests