On Tuesday 13 September 2005 11:01, Andreas Jung wrote:
> Anything important happened meanwhile that would require a new release
> soon?

Nothing other than that Zope 2.9 will require Python 2.4; Jim will do the 
security review and there will be an effort to port Zope 3's security 
mechanism to Zope 2.

Regards,
Stephan
-- 
Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
_______________________________________________
Zope-Coders mailing list
Zope-Coders@zope.org
http://mail.zope.org/mailman/listinfo/zope-coders

Reply via email to