On 23 Jan 2006, at 10:38, Charlie Clark wrote:

On Mon, 23 Jan 2006 10:24:04 +0100, Chris Withers <[EMAIL PROTECTED]> wrote:

Charlie Clark wrote:
Hi Chris,
 are you using Zope 2.8.5 or Zope 2.9.0 or are they the same thing?
 2.8.5.
I find the fact that you ask if 2.8.5 and 2.9.0 are the same thing quite scary...

You shouldn't worry too much! I'd just installed the FreeBSD port for 2.9.0 which was actually 2.8.5!

2.9.0 is *not* 2.8.5. If you install ports from third parties who package the wrong thing that's an unrelated problem the packager needs to be made aware of.

jens

_______________________________________________
Zope-DB mailing list
Zope-DB@zope.org
http://mail.zope.org/mailman/listinfo/zope-db

Reply via email to