Hi Javi,

javi lopez wrote:
> Hello i´m a spanish boy and i have a problem with zope-postgreeSQL. My
> zope version ( Windows 2000) is 2.9.4, postgreSQL 8.1.5, python 2.4 y
> i want to conect my database about psycopg but it don´t work.
> Can you help me please?? I don´t know what the problem if versions or
> installation, so i don´t know to do. Can you give me a manual or
> versions to work correctly please?? I´m sorry my english and Thanks.

Please tell us a bit more than just that it does not work: -

- Do you see the Database Adapter as a Zope product?

- Can you create a Database Connection using the adapter?

- Can you access the database through the connection?

I'm using roughly the same setup as you, so I'm sure I can help - I just
need to know where to start!




"Say what you mean. Bear witness. Iterate." —John M. Ford
Zope-DB mailing list

Reply via email to