Am 08.03.2007, 10:23 Uhr, schrieb Comunian Alessandro <[EMAIL PROTECTED]>:

I think that maybe the problem is that MySQL is compiled whith a compiler
different than gcc... and the problem could be solved installing MySQL from
sources, but I not yet been able to do it.
Somebody have some suggestion?

You're probably right. If MySQL has been built with a different toolchain than the one you're using to build the driver you should expect problems. However, this has nothing to do with Zope. You're probably better posting to the Mysqldb list or a Solaris list.

Zope-DB mailing list

Reply via email to