In article <[EMAIL PROTECTED]>, Timothy Grant
>"R. David Murray" wrote:
>> On Thu, 1 Jun 2000, Timothy Grant wrote:
>> > >             Error Type: SuperCannotOwn
>> > >             Error Value: Objects cannot be owned by the superuser
>> >
>> > I just installed the 2.2a release and I get the same error when trying
>> > to import my exported site.
>> You have to do the import as someone other than the superuser (ie: a manager
>> account).  The permission/ownership model has changed significantly in
>> 2.2.
>> Superuser should really be called 'bootstrapuser'.
>Thanks for the tip. That solved the first problem. Now, however, when I
>attempt to view one of my pages I get an authorization error. The
>traceback shows that it occurs on one of my Tiny Tables. The user I am
>logged in has has *full* rights to anything to do with Tiny Tables. Is
>there a conflict I am not seeing, or am I being to dense to notice
>something obvious?
I had the same problems wrt Tiny tables. A recent version of the CVS
tree doesn't have this problem any longer; there was something wrong and
a recent change fixed it.
Robin Becker

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to