Argh!!!

no, I made a typo error : it was <!--#var image_name-->.the syntax was good.
Ok, I will use the new syntax in my new sites. But for my old site, I will
not modify my ~500 dtml methods, except if there is a way to automate the
change.

Gilles

-----Original Message-----
From: Chris Withers <[EMAIL PROTECTED]>
To: Gilles Lavaux <[EMAIL PROTECTED]>
Cc: [EMAIL PROTECTED] <[EMAIL PROTECTED]>
Date: Tuesday, July 04, 2000 1:33 PM
Subject: Re: [Zope-dev] Help needed: why is this DTML not working in zope 2
?


>Gilles Lavaux wrote:
>> But I found something: In my 'PUBLIC_Doc' document I display image with a
>> <!--# var image_name--> tag,  my problem disappear if I use
>> <!--#var "image_name"-->,  someone can explain this??
>
>Are you sure the space after the # isn't your problem?
>
>I would STRONGLY recommend moving your code to the new syntax,
>especially if you are having problems.
>
>You should be aware that plans are afoot to remove the old syntax...
>
>cheers,
>
>Chris
>
>_______________________________________________
>Zope-Dev maillist  -  [EMAIL PROTECTED]
>http://lists.zope.org/mailman/listinfo/zope-dev
>**  No cross posts or HTML encoding!  **
>(Related lists -
> http://lists.zope.org/mailman/listinfo/zope-announce
> http://lists.zope.org/mailman/listinfo/zope )
>
>


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to