Applying W2K SP1 seemed to fix up this problem.  However, the original 
problem may not have occurred instantly, so perhaps it takes a bit more to 
bring it out.

At any rate, I also upgraded to IE 5.5, so I hope that will be the end of 
the bad caching behavior.

Thanks, Jens, for your response.

At 11:09 PM 10/19/2000, Ross Boylan wrote:
>I recently tried doing some Zope development on a laptop and ran into a 
>problem: when I updated a product the updates did not "take."  In 
>particular, when I edited the text in a .dtml file and restarted Zope, I 
>still saw the old text  when I got to the appropriate point (the file was 
>wrapped in an HTMLFile() and used for creating a new instance of one of 
>the products in the package).
>I think I checked all of the following:
>* the file was getting updated
>* all instances of explorer were shut down
>* MSIE options set to "Check for newer version of stored page on every 
>visit to the page"
>A notable peculiarity was that whenever I tried to access my local zope, I 
>would get a "you are offline, do you wish to go online" message (I even 
>used localhost as the machine name!).  I would say yes, it would say it 
>couldn't connect and ask if I wanted to try again.  I said yes, but then I 
>ran into the problems described above.
>Zope 2.2.2 on MS W2K with MS IE 5.0.
>Does this ring any bells with anyone?  Is it an IE problem?  a Zope 
>problem?  an interaction?

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to