Chris Withers wrote:
> I'm running this on my NT4 Workstation, not high load but I'll let you
> know if anything weird happens (that isn't caused by me ;-)

Okay, weirdness... when I try to copy/delete/etc stuff, I get:

 Error Type: AttributeError
Error Value: _tstatus

Traceback (innermost last):
  File E:\Zope\2.2.2\lib\python\ZPublisher\Publish.py, line 222, in
publish_module
  File E:\Zope\2.2.2\lib\python\ZPublisher\Publish.py, line 187, in
publish
  File E:\Zope\2.2.2\lib\python\Zope\__init__.py, line 221, in
zpublisher_exception_hook
    (Object: Traversable)
  File E:\Zope\2.2.2\lib\python\ZPublisher\Publish.py, line 171, in
publish
  File E:\Zope\2.2.2\lib\python\ZPublisher\mapply.py, line 160, in
mapply
    (Object: manage_pasteObjects)
  File E:\Zope\2.2.2\lib\python\ZPublisher\Publish.py, line 112, in
call_object
    (Object: manage_pasteObjects)
  File E:\Zope\2.2.2\lib\python\OFS\CopySupport.py, line 216, in
manage_pasteObjects
    (Object: Traversable)
  File E:\Zope\2.2.2\lib\python\OFS\CopySupport.py, line 431, in
_getCopy
    (Object: Traversable)
  File E:\Zope\2.2.2\lib\python\ZODB\ExportImport.py, line 219, in
importFile
  File E:\Zope\2.2.2\lib\python\ZODB\BaseStorage.py, line 207, in
tpc_finish
    (Object: E:\Zope\2.2.2/var/Data.fs)
  File E:\Zope\2.2.2\lib\python\ZODB\FileStorage.py, line 821, in
_finish
    (Object: E:\Zope\2.2.2/var/Data.fs)
AttributeError: (see above)

...or some other wierdness involving _tstatus.

Extra bonus wierdness: despite the above error, deleting a property
actually works while the paste part of copying and pasting a folder
didn't work :-S

Any ideas?

Chris

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to