Christopher Petrilli wrote:

> On 12/18/00 4:24 PM, "Steve Alexander" <[EMAIL PROTECTED]> wrote:
>> Doesn't work with 2.3 from CVS, 2000-12-18 21:21 UTC
> ACK, I forgot that I also revealed afew bugs in other systems :/  I thought
> that I could just package up Zcatalog, but apparantly not.... Let me work on
> coming up with something new.

I can get your new ZCatalog to install and run with Zope 2.3 from CVS by 
commenting out the last two lines of 

   #    context.registerHelp()
   #    context.registerHelpTitle('Zope Help')

Of course, I miss out on getting help with the new API if I do this :-)

Steve Alexander
Software Engineer
Cat-Box limited

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to