Bill Anderson wrote:
> On a related note, I am considering changing the python methods to
> Python Scripts, this way when 2.3 comes out, it drops the number of
> additional installs required by one, leaving Loginmanager and ZPatterns
> the only (current) requirements. Python Scripts eem much better to use
> than Python Methods anyway ;)
> Any thoughts on that from the community?


The move to Python Scripts sounds like a good one.

BTW, Can you fold in my local roles changes, and create an
additional Type of User Source for use with SMB? I'll
contribute the code that I've got.

Michael Bernstein.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to