Steve Alexander wrote:
<snip standard stuff>
> These functions would be really useful as part of the DTML _ namespace
> variable. I sometimes find myself wanting to use html_quote in a DTML
If you have something like that, wouldn't it be better, more readable,
etc, for it to be moved intop a python script, even if that script was
only 1 line long?
> I'd also be able to use these functions from ZPatterns
That's a seperate issue and oen I'm sure I'll agree with once I start
using SkinScript ;-)
> The PythonScripts product could add these functions to the _ namespace
> variable at product init time, so there would be no need to change the
> DocumentTemplate modules.
Hmmm... since they're both part of the Zope Core, does it make a lot of
difference where it's done?
Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists -