Steve Alexander wrote:
>  
> I'd welcome suggestions on a better name for the method than
> "kickTriggers". :-)

Well, in keeping with the nomenclature of RuleAgents and
IndexingAgents, how about DoubleAgent (it secretly works for
another Specialist)?

Michael Bernstein

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to