There has been a new ZEO (Zope Enterprise Object) release, primarily
made to achieve compatibility with code in Zope 2.3.1.  If you are
running ZEO, you need upgrade to ZEO release 0.5.0 before you can use
Zope 2.3.1 reliably.  The new release also fixes bugs found in previous
releases, and can be used with Zopes prior to 2.3.1.

For more information, see

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to