On 05 Apr 2001 12:28:34 +0200, Ulrich Eck wrote:
> hi out there,
> I recently tried Zope-2.3.1b3 with Python 2.0 and it worked so far ...
> except some of the known issues at compile time ..
> I had trouble with a few products including ParsedXML so I switched back
> to Python 1.5.2 and updated to Zope-2.3.1
> I did not replace my Data.fs.
> Everything works fine .. except when i want to browse one of my
> test-directories
> where I have many Instances of different Products I get this Error:

When you switched python versions, did you use a cleanzope tree?

if not (or just to clean it out) try deleting all the .pyc files in your
zope tree. I've seen this error when distributing .pyc files from 2.0
machines to 1.52 machines.

find * |grep .pyc$ |xargs rm

i use thiswhenever I seem to be having an issue, just to clear out
potential problems there (have had that before).


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to