Chris McDonough wrote:
> 
> > Chris McDonough wrote:
> > >
> > > You can run them by doing "python testCatalog.py -p"... some will fail
> due
> > > to not having various files on the filesystem, but most should pass.
> >
> > Ah... this doesn't work if you have Python 2.0 installed as your default
> python
> > and a Zope binary release ;-)
> > Zope needs python 1.5.2 ;-)
> 
> Thanks, professor.  ;-)

:-P

> Will do!  Thanks very much for tracking this down and sorry to not be more
> helpful in the process.

Pleasure, I wish I could have provided a unit test, but such is life ;-)

cheers,

Chris

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to