Stephan,

Thanks for the report.

What leads you to believe that cst 0.7 causes a hangup?

Relatedly, how did 0.8 not work out of the box, and what
changes did you make that allowed it to work for you?

- C




On Sun, 08 Apr 2001 22:58:26 -0500
 Stephan Richter <[EMAIL PROTECTED]> wrote:
> Hello everyone,
> 
> I think I found the reason for Zope 2.3.1 hangung up from
> time to time: It 
> is Zope 2.3.1 and the CoreSessionTracking Product 0.7.0
> together. I 
> installed now the latest version 0.8. It did not work out
> of the box for 
> me, but after correcting the code at two locations, it
> worked. I am not 
> sure wether it will stop the hang-ups, but I try to do
> some testing later 
> on using wget again.
> 
> Regards,
> Stephan
> 
> --
> Stephan Richter
> CBU - Physics and Chemistry Student
> Web2k - Web Design/Development & Technical Project
> Management
> 
> 
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to