Under heavy loads (stress testing) I get a lot of sql.errors, ive just
started logging those so I can get exact numbers. Im getting memory leaks,
but Im not sure if that is ZODBCA or not.

Cheers.
--
  Andy McKay.


----- Original Message -----
From: "Tim McLaughlin" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Tuesday, April 10, 2001 4:50 AM
Subject: Re: [Zope-dev] ZODBCA questions...


> Andy-
> We've had no probs with ZODBCDA  connected to SQL Server (7 and 2000).
What
> leads you to think it's a prob with the DA?
>
> Tim
>
> Message: 2
> From: "Andy McKay" <[EMAIL PROTECTED]>
> To: <[EMAIL PROTECTED]>
> Date: Mon, 9 Apr 2001 10:45:55 -0700
> Subject: [Zope-dev] ZODBCA questions...
>
> Im getting some performance issues with my sites, im connecting Zope to a
> SQL Server (not using ZEO). I've got suspicion, but no proof, that its
> ZODBCA that is the problem. Does anyone have experiences with this on
large
> sites and / or a suggestion to replace it?
>
> Cheers.
> --
>   Andy McKay.
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
>


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to