> > Someone with enough knowledge about how Python windows
> > installs work and a rudimentary knowledge of WISE should 
> > be able to work it out so that the win32 distribution is 
> > willing to let you pick which Python to use if it sniffs 
> > one (or more) out on the target system. 
> 
> What about compiling all the extension modules for the right 
> version of python?

Realistically, we would have to require a certain version of 
Python be installed in order to use an existing installation. 

I think the real goal is to make it easier to use your own 
(correct version) Python install rather than to work 
magically with any Python that happens to be around. We 
should also make it easier for win32 to compile the 
extensions if they want to do something fancier than 
our installer supports.



Brian Lloyd        [EMAIL PROTECTED]
Software Engineer  540.371.6909              
Digital Creations  http://www.digicool.com 




_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to