On Fri, 13 Apr 2001, Tom Neff wrote:

> If what Albert says is true, then Zope 2.4 should REQUIRE Py 2.0 and 
> SUPPORT Py 2.1, not REQUIRE Py 2.1.

But note what he said about "odd numbered releases". 

True to form, 2.0 adds a whole load of features, and 2.1 cleans up
after 2.0. ;-)  

True, there is a 2.0.1 bugfix-only release of 2.0 due out, which puts
some of the 2.1 fixes back into 2.0, but it's probably going to be
a lot simpler just to (at least officialy) support 2.1 .  

I think this probably has a lot more to do with Python's more rapid
release schedule since moving to SourceForge, than it does to someone
at DC being unable to wait. At the older, more leisurely release 
non-schedule, 2.1 would probably have been the 2.0.1 release: at the
current pace, Python is lapping itself!    

-- Steve Majewski

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to