Shane Hathaway wrote:
> This notice only applies to developers who are following the bleeding
> edge of Zope, the CVS trunk.  It does not apply if you downloaded Zope
> from a web site.

As a broader issue, what's the story with bugfixes in the 2.3 branch? We've
got a couple of patches in against 2.3 now that have been patched in the
"trunk" but not in the 2.3 branch. We're not going to be moving to the
bleeding edge any time soon, because our customers aren't going to like
being forced to install a whole new Zope instance / python interpreter just
to run our product! I think it's bad enough that we're forcing them to use
a "bleeding edge" 2.3.2 release...

What say DC?


Richard Jones
Senior Software Developer, Bizar Software (

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to